Anonymous User
  Sunday, 02 February 2020
  0 Replies
  2.2K Visits
1
Votes
Undo
  Subscribe
Disable vim automatic visual mode on mouse select
   
  issue: :set mouse-=a
  add to ~/.vimrc: set mouse-=a
   
  my ~/.vimrc for preserving global defaults and only changing one option:
   
  source $VIMRUNTIME/defaults.vim
  set mouse-=a:
Rate this post:
There are no replies made for this post yet.